Oddlabs Forum

It is currently Sat Apr 19, 2014 9:09 pm

All times are UTC + 1 hour




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 7 posts ] 
Author Message
 Post subject: weird online bug
PostPosted: Sun Jan 01, 2006 11:03 pm 
Offline

Joined: Thu Apr 14, 2005 6:50 pm
Posts: 222
this has been happening for a long time... but im just now getting around to post about it.

im on mac os x tiger 10.4.2

Ok, so when I go online multiplayer everything is fine. After I do one game, and then get back to the main multiplayer window, things get messed up. Basically the chat/game/league window is too far to the right so some of the window is cut off. Keep in mind that I am on in windowed mode.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 01, 2006 11:48 pm 
Offline

Joined: Fri Dec 30, 2005 7:49 pm
Posts: 73
yeah that happens to me sometimes, but only if i go to chat room list and then select create new room and then hit cancel... im on a Windows XP tho


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 03, 2006 9:24 am 
Offline
Administrator
User avatar

Joined: Fri Sep 26, 2003 6:44 pm
Posts: 1208
Could I have you try getting the error to occur again, and then submit a bugreport with a message describing it. When you have done it, please write here and tell what we can search for in the messages to find it easily.

Thanks
Sune


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jan 04, 2006 3:07 am 
Offline

Joined: Thu Apr 14, 2005 6:50 pm
Posts: 222
Well, here's a screenshot:

Image


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jan 04, 2006 2:22 pm 
Offline
Administrator
User avatar

Joined: Fri Sep 26, 2003 6:44 pm
Posts: 1208
We have fixed a problem like this before. Please check what version you have in the about window under options. The latest is 5390.

- Sune


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jan 04, 2006 10:45 pm 
Offline

Joined: Fri Dec 30, 2005 7:49 pm
Posts: 73
heres some, looks like I need to update :D

Image

Image


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jan 04, 2006 11:40 pm 
Offline

Joined: Thu Apr 14, 2005 6:50 pm
Posts: 222
I updated and it works again. Thanks!


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 7 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group