Oddlabs Forum

It is currently Sun Apr 20, 2014 3:08 am

All times are UTC + 1 hour




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: Mid-Game freeze
PostPosted: Sun Jan 15, 2006 9:18 am 
Offline

Joined: Sat Jan 07, 2006 6:38 am
Posts: 25
When playing multiplayer, I had the game "freeze" midplay 2 or 3 times.
No "peer disconnected" message appeared.
I could pan round the island, and if I clicked an item the coloured circle appeared round their base, but peons wouldn't respond to commands and when selecting huts their options didn't appear.
The application appears fine - when ending the game everything responds properly - I can join multiplayer again etc. I have had no other problems running the game in single user or multiplayer mode.

Thanks for a great game,
Cheers


Top
 Profile  
 
 Post subject: Happens
PostPosted: Sun Jan 15, 2006 1:37 pm 
Offline
User avatar

Joined: Wed Jan 11, 2006 1:01 am
Posts: 60
MightyMightyBossTone,
This has happened to me before.The exact same problem. This is what I do I just pull the plug on my computer. I have a labtop so I turn it off. For me it strarts gradually. Only as happened to me once luckily.javascript:emoticon(':D')

Samali

P.S. I would like to play you some time to see how good you are.[color=indigo][/color]


Top
 Profile  
 
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group